RC-TRIAL.PL
http://rc-trial.pl/

Problem z silnikiem RC CRAWLER napęd na 4 koła
http://rc-trial.pl/problem-z-silnikiem-rc-crawler-naped-na-4-kola-t15491.html
Strona 1 z 1

Autor:  Filip jaszczak [ 2018-01-07, 19:24 ]
Tytuł:  Problem z silnikiem RC CRAWLER napęd na 4 koła

Witam
Mam problem z silnikiem bez szczątkowym
Po jeżdżeniu nim tak z tydzień czytałem że jest wodoodporny
Wjechałem do głębokiej kałuż i jak nacisnął gaz do dechy to zaczął mi ścinać nie chciał jechać
Ale, jak wolniutko ruszyłem to zaczął jeździć a jak nacisnąłem gaz do dechy to zaczął mi ścinać
I nie wiem co mam dalej robić.
Pozdrawiam :/

Autor:  zotornik [ 2018-01-07, 19:42 ]
Tytuł:  Re: Problem z silnikiem RC CRAWLER napęd na 4 koła

@Filip - szukam, ale nie widzę Twojego garażu? A może słabo szukam?

Przedstaw model, opisz dokładniej silnik: typ, model, producenta. Warto też napisać co tym silnikiem steruje, czyli jaki masz regulator. Bo na tak postawione pytanie trudno odpowiedzieć.

Nie wierz w żadne wodoodporności - jak wszystko, ale do czasu :/ Jadąc w wodę musisz się liczyć ze stratami - w praktyce większość z nas ponosi brawura i fantazja i narzekamy po fakcie ;)

Jeżeli to silnik bezszczotkowy, to pytanie czy sensorowany? Jeżeli tak, to właśnie one niestety są dość podatne i wrażliwe na zalanie lub zawilgocenie. Wówczas silnik może wyczyniać różne hece. Czasami wyschnięcie niweluje problem, a niekiedy jest to koniec sensorów i silnika również.

Nie do końca rozumiem, co znaczy, że silnik "ścinało" - jeżeli był pod dużym obciążeniem prądowym i do tego jak piszesz w trudnym terenie (błoto), to możliwe, że ESC (regulator) jest za słaby do tego silnika i nie podaje odpowiedniego "prądu" - wtedy silnik mógł się wyłączać. I tu wracamy do punktu wyjścia - opisz dokładnie model i jego całą elektronikę, bo tak to błądzimy po omacku ;)

Strona 1 z 1 Strefa czasowa: UTC + 1 [ DST ]
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/