Teraz jest 2018-06-20, 08:08

Strefa czasowa: UTC + 1 [ DST ]


Regulamin działu


Kliknij, aby przejrzeć regulamin



Utwórz nowy temat Odpowiedz w temacie  [ Posty: 120 ]  Przejdź na stronę Poprzednia strona  1 ... 4, 5, 6, 7, 8
Autor Wiadomość
 Post nr:#106  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-01, 09:55 
Offline
Wtajemniczony / AT!
Wtajemniczony / AT!
Avatar użytkownika

Dołączył(a): 2012-07-20, 05:50
Posty: 1626
Lokalizacja: Czernikowo
Podziękował : 12 razy
Otrzymał podziękowań: 7 razy
Wiek: 39

Model: Hpi Yokomo Reely Himcio Carson
Imię: Sebastian
Dzięki Adamo ale teraz zabawa ze światłami, dźwiękami i detalami.
pozdr


Góra
 Zobacz profil  
 
 Post nr:#107  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-01, 17:58 
Offline
Znawca / AT!
Znawca / AT!
Avatar użytkownika

Dołączył(a): 2007-05-06, 20:17
Posty: 4697
Lokalizacja: podlaskie
Podziękował : 3 razy
Otrzymał podziękowań: 22 razy
Wiek: 43

Model: Star 266 & Kolos w drodze
Imię: Adam
No no, to nawet dużo zabawy Zipi jest i wiem o czym piszesz bo czas teraz 813-tke przystroić :)


Góra
 Zobacz profil  
 
 Post nr:#108  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-03, 17:21 
Offline
Wtajemniczony / AT!
Wtajemniczony / AT!
Avatar użytkownika

Dołączył(a): 2012-07-20, 05:50
Posty: 1626
Lokalizacja: Czernikowo
Podziękował : 12 razy
Otrzymał podziękowań: 7 razy
Wiek: 39

Model: Hpi Yokomo Reely Himcio Carson
Imię: Sebastian
Adam ale Ty z 813-tkę jesteś dużo dalej. Tobie nie wiele brakuje a ja to w szczerym polu.
Udało mi się podłączyć podświetlenie logo w kabinie i ledy w blendzie.
Nowe logo na kabinie.
pozdr


Załączniki:

Góra
 Zobacz profil  
 
 Post nr:#109  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-20, 10:45 
Offline
Adept / AT!
Adept / AT!
Avatar użytkownika

Dołączył(a): 2017-08-27, 21:33
Posty: 55
Lokalizacja: Aleksandrów Łódzki
Podziękował : 0 razy
Otrzymał podziękowań: 0 razy
Wiek: 37

Model: Savage x2, Sprint 2, RS 4, SCX 10...
Imię: Marcin
Super model, czytam i kibicuję. Mam na dzieję, że niebawem zobaczę go w realu :brawo


Góra
 Zobacz profil  
 
 Post nr:#110  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-20, 16:56 
Offline
Wtajemniczony / AT!
Wtajemniczony / AT!
Avatar użytkownika

Dołączył(a): 2012-07-20, 05:50
Posty: 1626
Lokalizacja: Czernikowo
Podziękował : 12 razy
Otrzymał podziękowań: 7 razy
Wiek: 39

Model: Hpi Yokomo Reely Himcio Carson
Imię: Sebastian
Panowie ugotowałem dwa regulatory jeden x-car 60 i x-car 120.
Bez podłączonych sensorów niby OK ale na niskich obrotach ma czkawkę przy wyższych obrotach OK.
Z podłączonymi sensorami bardzo mocno grzeją się kable zasilające. Regulator zimny ale się spala.
Miał ktoś takie przypadki?
pozdr


Góra
 Zobacz profil  
 
 Post nr:#111  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-20, 18:07 
Offline
Znawca / AT!
Znawca / AT!
Avatar użytkownika

Dołączył(a): 2012-03-14, 18:32
Posty: 1078
Lokalizacja: Olkusz
Podziękował : 10 razy
Otrzymał podziękowań: 8 razy
Wiek: 41

Model: Unimog 6x6 ,Hilux ,spalinka
Imię: Tomek
Ja zepsułem już dwa , jeden szarpie przy wolnej jeździe i puszcza drg , drugi lepszy bo padł wsteczny , przy podłączonych sensorach brak reakcji na cyngiel , bez sensorów jeździ tylko do przodu. Używałem ich bez dodatkowego BECa . Teraz mam BECa na serie i zobaczymy co dalej będzie.


Góra
 Zobacz profil  
 
 Post nr:#112  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-20, 18:36 
Offline
Wtajemniczony / AT!
Wtajemniczony / AT!
Avatar użytkownika

Dołączył(a): 2012-07-20, 05:50
Posty: 1626
Lokalizacja: Czernikowo
Podziękował : 12 razy
Otrzymał podziękowań: 7 razy
Wiek: 39

Model: Hpi Yokomo Reely Himcio Carson
Imię: Sebastian
Tomek dzięki za info u mnie podobnie przy podłączonych sensorach brak reakcji i kable zasilające regulator gorące.
Czekam na info co z Becem.

P.S. GMC jeździł na 35A regulatorze bez zewnętrznego BECa przy zasilaniu 6.6 Life a tu 120A lipo3s i nie radzi sobie.


Góra
 Zobacz profil  
 
 Post nr:#113  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-24, 14:27 
Offline
Znawca / AT!
Znawca / AT!
Avatar użytkownika

Dołączył(a): 2007-05-06, 20:17
Posty: 4697
Lokalizacja: podlaskie
Podziękował : 3 razy
Otrzymał podziękowań: 22 razy
Wiek: 43

Model: Star 266 & Kolos w drodze
Imię: Adam
zipi napisał(a):
Panowie ugotowałem dwa regulatory jeden x-car 60 i x-car 120.
Bez podłączonych sensorów niby OK ale na niskich obrotach ma czkawkę przy wyższych obrotach OK.
Z podłączonymi sensorami bardzo mocno grzeją się kable zasilające. Regulator zimny ale się spala.
Miał ktoś takie przypadki?
pozdr



Zipi witam w klubie :D
Na wolnych obrotach outrunner miał czkawkę tak do 15 może 20 % wychyłu drążka potem bajka ale jak dałem w palnik to radiator nie zdążył odebrać ciepła..
Zamówiłem esc 180A 1:5 do 1:8 z opcją zastosowana do deski przewody 10AWG i czekam aby spr. i opisać.


Góra
 Zobacz profil  
 
 Post nr:#114  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-25, 08:50 
Offline
Znawca / AT!
Znawca / AT!
Avatar użytkownika

Dołączył(a): 2007-05-06, 20:17
Posty: 4697
Lokalizacja: podlaskie
Podziękował : 3 razy
Otrzymał podziękowań: 22 razy
Wiek: 43

Model: Star 266 & Kolos w drodze
Imię: Adam
Zipi jaki masz silnik oraz jaką masz redukcję?
W Tatrze mam coś ok. 1:300 jeśli dobrze pamiętam na pierwszym biegu a masa całości ponad 13 kg.


Góra
 Zobacz profil  
 
 Post nr:#115  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-25, 21:21 
Offline
Wtajemniczony / AT!
Wtajemniczony / AT!
Avatar użytkownika

Dołączył(a): 2012-07-20, 05:50
Posty: 1626
Lokalizacja: Czernikowo
Podziękował : 12 razy
Otrzymał podziękowań: 7 razy
Wiek: 39

Model: Hpi Yokomo Reely Himcio Carson
Imię: Sebastian
Adamo u siebie na początku zastosowałem silnik 17.5 Trackstara najpierw pod 60A regulator x-car a potem pod 120A zasilanie 3s.
Po tym jak spaliłem te regulatory zmieniłem na 21.5t i 120A zasilanie 3s i to samo.
Na tych zestawach zachowuje się podobnie czyli:
z podłączonymi sensorami nie pracuje regulator wydaje piszczący dźwięk, grzeję się kable zasilające i pali się regulator.
bez podłączonych sensorów z początku mała czkawka i później OK.
Ostatnio tak sobie pomyślałem, że może to wina odbiornika.
Jutro spróbuję z inną apką.


Góra
 Zobacz profil  
 
 Post nr:#116  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-26, 07:27 
Offline
Znawca / AT!
Znawca / AT!
Avatar użytkownika

Dołączył(a): 2007-05-06, 20:17
Posty: 4697
Lokalizacja: podlaskie
Podziękował : 3 razy
Otrzymał podziękowań: 22 razy
Wiek: 43

Model: Star 266 & Kolos w drodze
Imię: Adam
Ze 4 dni wstecz brat zworkę włożył nie tam gdzie trzeba w odbiornik po czym podłączył akusa i po chwili esc samolotowe gorące..
Zipi w świetle tego co piszesz ma to sens.
Spr najpierw dla spokojności w ręku bez obciążenia.. ;)


Góra
 Zobacz profil  
 
 Post nr:#117  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-26, 12:40 
Offline
Adept / AT!
Adept / AT!
Avatar użytkownika

Dołączył(a): 2008-03-17, 19:29
Posty: 849
Lokalizacja: Police
Podziękował : 1 razy
Otrzymał podziękowań: 5 razy
Wiek: 25

Model: Ural 4320 & Tatra 815
Imię: Daniel
A jak wygląda sytuacja na 2s?


Góra
 Zobacz profil  
 
 Post nr:#118  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-27, 21:11 
Offline
Wtajemniczony / AT!
Wtajemniczony / AT!
Avatar użytkownika

Dołączył(a): 2012-07-20, 05:50
Posty: 1626
Lokalizacja: Czernikowo
Podziękował : 12 razy
Otrzymał podziękowań: 7 razy
Wiek: 39

Model: Hpi Yokomo Reely Himcio Carson
Imię: Sebastian
Adamo napisał(a):
Ze 4 dni wstecz brat zworkę włożył nie tam gdzie trzeba w odbiornik po czym podłączył akusa i po chwili esc samolotowe gorące..
Zipi w świetle tego co piszesz ma to sens.
Spr najpierw dla spokojności w ręku bez obciążenia.. ;)

Nie wiem co jest nie tak
Podłączyłem z inną apkę starego sprawdzonego RadioLinka i jest tak samo.
Podłączenie bez sensorów wszystko działa a ten sam zestaw z sensorami brak reakcji i kable się grzeją.
Wcześniej testowałem na apce Carsona 14 kanałowej, która sprawdza się i jestem z niej zadowolony w innym modelu.

Przedostatnia możliwość która przychodzi mi do głowy to popier...lone wyjścia kabla od sensorów.
Ostatnia możliwość to po prostu brak kompatybilności między silnikami i regulatorami.
Danny napisał(a):
A jak wygląda sytuacja na 2s?

Danny na 2 s to samo, tylko kable jakby mniej się grzały.
pozdr


Góra
 Zobacz profil  
 
 Post nr:#119  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-05-29, 11:21 
Offline
Dinożarł / AT!
Dinożarł / AT!
Avatar użytkownika

Dołączył(a): 2011-01-05, 14:30
Posty: 3208
Lokalizacja: Warszawa
Podziękował : 5 razy
Otrzymał podziękowań: 77 razy
Wiek: 38

Model: MAN F2000 8x8
Imię: Marcin
Sebastian, to wyłącz jeszcze drag brake dla testów.
Tak jak rozmawialiśmy, dla mnie to wygląda na problem z sensorami, ew nie kompatybilne silnik i regiel, ale z chińczykami to się z tym jeszcze nie spotkałem.

a kabel sprawdzałeś?


Góra
 Zobacz profil  
 
 Post nr:#120  PostTytuł: Re: Iveco 8x8 Truck Trial
PostNapisane:2018-06-12, 23:14 
Offline
Adept / AT!
Adept / AT!
Avatar użytkownika

Dołączył(a): 2008-03-17, 19:29
Posty: 849
Lokalizacja: Police
Podziękował : 1 razy
Otrzymał podziękowań: 5 razy
Wiek: 25

Model: Ural 4320 & Tatra 815
Imię: Daniel
Zipi, będziesz startował Iveco? ;)


Góra
 Zobacz profil  
 
Wyświetl posty nie starsze niż:  Sortuj wg  
Utwórz nowy temat Odpowiedz w temacie  [ Posty: 120 ]  Przejdź na stronę Poprzednia strona  1 ... 4, 5, 6, 7, 8

Strefa czasowa: UTC + 1 [ DST ]


Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zarejestrowanych użytkowników i 0 gości


Nie możesz rozpoczynać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników

Szukaj:
Skocz do:  
Powered by phpBB® Forum Software © phpBB Group

phpBB SEO